Admin

Troubleshooting for Tablets

Trouble Shooting for Tablets
Trouble Shooting for Tablets
Just in case you are having issues on LaunchPad/iReady with tablets, here is some information we have.
You may or may not have a device that is a supported by LaunchPad/iReady.
This is the system requirements for the iPad. iOS 10 is no longer supported. Our understanding is that you will have to download the Classlink app to access iReady. Below we have attached instructions once you have installed the app. Once yo launch iReady from the app, within Classlink, it should tell you if the device doesn’t meet requirements. Also, make sure Google Chrome is also updated.
Installing the app for Apple and Android devices:
Go to apple app store for iPad or Play Store for Android. Download CLASSLINK. NOT CLASSLINK for OCPS. Now open CLASSLINK. Do a search for OCPS (the hour glass bar). Once it finds OCPS- Click on that and then use the students login in- Make sure to check remember login. Now use the I-Ready ONLY in CLASSLINK.
Hopefully you have a newer iPad. It will let you know if it’s too old.